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Why do I lose a Knox license seat after factory resetting my device?

[Environment]
All Knox Workspace or Premium versions
 
[Summary]
When I wipe a device with the EMM console command, I do not regain the Knox license seat count. I cannot use my Knox license on another device.

[Cause]
The device was factory reset without first being unenrolled from the EMM. By design, the license seat is not returned.

[Resolution]
If you already wiped a device without unenrolling it from an EMM and want to restore its Knox license seat, use the device deactivation tool. For details, see How to use the Device Deactivation Tool?.