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Contacts:

sruk.product@samsung.com

Knowledge Base:

https://docs.samsungknox.com/admin/knox-manage/welcome.htm

Trial Access:

https://www.samsungknox.com/en/solutions/it-solutions/knox-manage

mailto:sruk.product@samsung.com
https://docs.samsungknox.com/admin/knox-manage/welcome.htm
https://www.samsungknox.com/en/solutions/it-solutions/knox-manage
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1. Obtain access to Samsung Knox Manage console

2. A Gmail account for the Android Enterprise Binding

3. Consider what enrollment method to use:

 Knox Mobile Enrollment (KME)

 QR Code enrollment

 Token (afw#KnoxManage)

 Manual (Applicable to BYOD only)
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Configure Android Enterprise

• Log into Knox Manage Console. Navigate to: Setting -> Android -> Android Enterprise

• Select Register EMM button and OK when prompted for Register EMM



Configure Android Enterprise
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Configure Android Enterprise

• You will then get redirected to a Google Play screen. Click SIGN IN to sign with a Gmail Account and Get started.

• Fill out your Business name and Select Next to allow Samsung Knox Manage to be your EMM provider.
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Configure Android Enterprise

• Fill out the Contact details page, tick the Managed Google Play agreement box and then select Confirm. These text fields are not 
mandatory, so you can alternatively leave them blank and just tick the Managed Google Play agreement and then select Confirm.

• Click Complete Registration to complete the Android Enterprise configuration and return to Samsung Knox Manage Console. 
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Configure Android Enterprise

• You should now have been redirected back to the Samsung Knox Manage EMM Console and the configuration should now be 
completed and look similar to the screen below. 

• Your Samsung Knox Manage Tenant is now configured and ready to deploy Android Enterprise and Knox Platform for Enterprise: 
Standard Edition.
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Deployment Modes

Android Enterprise can be deployed in the following 5 deployment modes

1. BYOD [formerly known as Profile Owner or PO]

2. Company-owned Device [formerly known as Device Owner or DO]

3. Fully Managed device with a work profile [formerly known as Company Owned Managed Profile or COMP ], now on Android 11 or later, 
known as Work Profile On Company-Owned Device [WPC, Available from Android 11]

4. Dedicated device [formerly known as COSU]

Samsung Knox Manage can support all 5 of these deployment modes. In this next section we will show you how to configure each of 
these 5 deployment modes in Samsung Knox Manage for your device fleet.

Bring Your Own Device
[BYOD]

Company-owned
Device

Fully Managed device
with a Work Profile / Work Profile  

on Company Owned Device

Dedicated Device
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Android Enterprise BYOD Deployment

To enroll a device in the Android Enterprise BYOD deployment type, the final pre requisite is you need to ensure that Android Enterprise 
is defined at the user level under Android Manage Type.

• Go to User -> Choose Add for new user or Select an existing user followed by Modify -> Android Manage  Type = Android Enterprise



Android Enterprise: BYOD
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Android Enterprise BYOD Deployment

Create and assign a profile to the group where the user to be enrolled resides.

• Go to Profile > Add  -> Fill in a name under Name -> Platform = Android Enterprise 

• Select Save & Set Policy to set policy and assign to the right group where the user resides.



Android Enterprise: BYOD
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Android Enterprise BYOD Deployment

Now all you simply need to do is enroll your device by completing the following:

• On your device, go to the Google Play Store, download the Samsung Knox Manage client, and enroll your device into your tenant.

Signing into and
Enrolling into Samsung 
Knox Manage initiated

Click Agree to
Set up a work profile

Creating
work profile

Device Enrollment
Successful!

Install Samsung 
Knox Manage Client

from Google Play Store

Enter credentials 
& hit SIGN IN

x x

Agree to Terms and 
Privacy Policy &

Click NEXT

Click Continue to
activate Knox license

Knox Manage
running
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Android Enterprise: Work Profile Enrollment

Personal Tab

How to tell that Work Profile has been successfully set up:

Work Tab No mention of device belonging
to your organization

on lock screen
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Android Enterprise Company-Owned Device Deployment

To enroll a device in the Android Enterprise Company-Owned Device deployment type, the final pre requisite is you need to ensure that 
Android Enterprise is defined at the user level under Android Manage Type.

• Go to User -> Choose Add for new user or Select an existing user followed by Modify -> Android Manage Type = Android Enterprise



Android Enterprise: Company-owned Device
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Android Enterprise Company-owned Device

Create and assign a profile to the group where the user to be enrolled resides.

• Go to Profile > Add  -> Fill in a name under Name -> Platform = Android Enterprise 

• Select Save & Set Policy to set policy and assign to the right group where the user resides.



Android Enterprise: Company-owned Device
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Android Enterprise Company-owned Device Deployment

To enroll your device as an Android Enterprise Company-owned device, you need to ensure the device is factory reset and at the 
welcome screen. From here, there are 3 ways you can enroll your device into Samsung Knox Manage as an Android Enterprise Company-
owned device. 

1. DPC Identifier [Also known as the hashtag method] afw#KnoxManage

2. QR Code Enrollment 

3. Knox Mobile Enrollment

• Below is a screen-by-screen play to enroll your device using the DPC Identifier method.

Click Start Accept the Terms
And Click Next

Skip
copying apps

and data

Enter 
afw#KnoxManage

and click Next

Click Next Select Fully 
managed device

Continue Enter 
Credentials

Agree to Terms and 
Privacy Policy

Enroll to Samsung 
Knox Manage initiated 

Device Enrollment
Successful!

Click FinishAgree to Permissions
For Samsung

apps and services

Accept
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Android Enterprise Company-owned Device Deployment

To enroll your device as an Android Enterprise Company-owned device, you need to ensure the device is factory reset and at the 
welcome screen. From here, there are 3 ways you can enroll your device into Samsung Knox Manage as an Android Enterprise Company-
owned device. 

1. DPC Identifier [Also known as the hashtag method] afw#KnoxManage

2. QR Code Enrollment 

3. Knox Mobile Enrollment

• Below is a screen-by-screen play to enroll your device using the QR Code method.

At the Start
Screen tap 6 times

Scan the QR 
Code received 

in the email sent
when creating the User

Getting ready
for work setup

Click Continue to Install 
Samsung Knox 

Manage

Enter Credentials
And Click SIGN IN

Agree to Terms and 
Privacy Policy &

Click NEXT

Enroll to Samsung 
Knox Manage initiated 

Device Enrollment
Successful!

Click Finish Accept Google
Services

After connecting 
To Wi-Fi note device

ownership and Click Next

Agree to T&Cs
And Click Next
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Android Enterprise Company-owned Device Deployment

To enroll your device as an Android Enterprise Company-owned device, you need to ensure the device is factory reset and at the 
welcome screen. From here, there are 3 ways you can enroll your device into Samsung Knox Manage as an Android Enterprise Company-
owned device. 

1. DPC Identifier [Also known as the hashtag method] afw#KnoxManage

2. QR Code Enrollment 

3. Knox Mobile Enrollment

• Below is a screen-by-screen play to enroll your device using Knox Mobile Enrollment (KME).

Click Start Agree the T&Cs
And Click Next

Agree
Permissions for

apps and services

Note the device is
Protected by Knox

Cloud Services.
Click OK and 

Connect to Wi-Fi

Getting ready
for work setup

Click Continue to 
Set up your phone 

by installing 
Samsung Knox 

Manage

Enroll to Samsung 
Knox Manage initiated 

Device Enrollment
Successful!

Click FinishSelect Fully
managed 

device
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Android Enterprise: Fully Managed Device Enrollment

Sparse set of icons 
on home screen

How to tell that Fully Managed Device has been successfully set up:

No Personal nor Work tabs;
Sparse set of icons including Knox Manage agent

Mention of device belonging
to your organization

on lock screen
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Android Enterprise Fully Managed Device with a Work Profile (COMP) Deployment

To enroll a device in the Android Enterprise Fully Managed Device with a Work Profile deployment type, the final pre requisite is you 
need to ensure that Android Enterprise is defined at the user level under Android Manage Type and “Yes” is selected for Fully Managed 
with Work Profile

• Go to User -> Choose Add or Select  modify an existing user -> Android Manage Type = Android Enterprise

• Fully Managed with Work Profile = Yes  for COMP



Android Enterprise: Fully Managed Device with a Work Profile (COMP)
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Android Enterprise Fully Managed Device with a Work Profile (COMP)

Create and assign a profile to the group where the user to be enrolled resides.

• Go to Profile > Add  -> Fill in a name under Name -> Platform = Android Enterprise 

• Select Save & Set Policy  to set policy and assign to the right group where the user resides.
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Android Enterprise Fully Managed Device with a Work Profile (COMP) Deployment

To enroll your device as an Android Enterprise Fully Managed Device with a Work Profile, you need to ensure the device is factory reset 
and at the welcome screen. From here, there are 3 ways you can enroll your device into Samsung Knox Manage as an Android Enterprise 
Fully Managed Device with a Work Profile. 

1. DPC Identifier [Also known as the hashtag method] afw#KnoxManage

2. QR Code Enrollment 

3. Knox Mobile Enrollment

• Below is a screen-by-screen play to enroll your device using the DPC Identifier method

Click Start
arrow

Accept the 
Terms & 

Click Next

Skip copying 
apps & data

Enter 
afw#KnoxManage

and click Next

Install 
Samsung Knox 

Manage

Install Accept &
continue

Enter 
Credentials

Agree to Terms  
and 

Privacy Policy

Enrollment to 
Samsung  

Knox Manage 
initiated 

Work Profile 
Installation

Enrollment 
complete!

Accept 
Google Services
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Android Enterprise Fully Managed Device with a Work Profile (COMP) Deployment

To enroll your device as an Android Enterprise Fully Managed Device with a Work Profile, you need to ensure the device is factory reset 
and at the welcome screen. From here, there are 3 ways you can enroll your device into Samsung Knox Manage as an Android Enterprise 
Fully Managed Device with a Work Profile. 

1. DPC Identifier [Also known as the hashtag method] afw#KnoxManage

2. QR Code Enrollment 

3. Knox Mobile Enrollment

• Below is a screen-by-screen play to enroll your device using the QR Code method

At the Start
screen tap 6 times

Accept
the Terms

and Click Next

Accept &
continue

Enter 
Credentials and 

Click SIGN IN

Agree to Terms  &
Privacy Policy then 

Click NEXT

Knox Manage 
Enrollment and

License Validation

Work Profile 
installation 

Enrollment
Completed

Scan the QR 
Code received 

in the email sent
when creating the User

Getting ready
for work setup

After connecting 
To Wi-Fi note device

ownership and Click Next

Accept 
Google Services
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Android Enterprise Fully Managed Device with a Work Profile (COMP) Deployment

To enroll your device as an Android Enterprise Fully Managed Device with a Work Profile, you need to ensure the device is factory reset 
and at the welcome screen. From here, there are 3 ways you can enroll your device into Samsung Knox Manage as an Android Enterprise 
Fully Managed Device with a Work Profile. 

1. DPC Identifier [Also known as the hashtag method] afw#KnoxManage

2. QR Code Enrollment 

3. Knox Mobile Enrollment

• Below is a screen-by-screen play to enroll your device using the Knox Mobile Enrollment (KME) method

Click Start
arrow

Accept
the Terms &
Click Next

Sign in to Knox 
Manage

Install

Accept &
continue

Enrollment to 
Knox Manage complete

Work Profile 
Creation

Note the device is
Protected by Knox

Cloud Services.
Click OK and 

Connect to Wi-Fi

Click Next Knox Manage 
Enrollment and

License Validation

Click Agree
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Android Enterprise: Fully Managed with a Work Profile Enrollment

Personal Tab

How to tell that Fully Managed with a Work Profile has been successfully set up:

Work Tab Device is managed 
by your organization

on lock screen
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Android Enterprise Work Profile on a Company Owned Device (WPC) Deployment

To enroll a device in the Android Enterprise Work Profile on a Company Owned Device deployment type, the final pre requisite is you 
need to ensure that Android Enterprise is defined at the user level under Android Manage Type and “Yes” is selected for Fully Managed 
with Work Profile

• Go to User -> Choose Add or Select  modify an existing user -> Android Manage Type = Android Enterprise  = Yes 

• Fully Managed with Work Profile = No for  WPC
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Android Enterprise Work Profile on a Company Owned Device (WPC)

Create and assign a profile to the group where the user to be enrolled resides.

• Go to Profile > Add  -> Fill in a name under Name -> Platform = Android Enterprise 

• Select Save & Set Policy  to set policy and assign to the right group where the user resides.
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Android Enterprise Work Profile on a Company Owned Device (WPC) Deployment

There are 3 ways you can enroll your device into Samsung Knox Manage as an Android Enterprise Work Profile on a Company Owned 
Device (WPC)

1. DPC Identifier [Also known as the hashtag method] afw#KnoxManage

2. QR Code Enrollment 

3. Knox Mobile Enrollment

• Below is a screen-by-screen play to enroll your device using the DPC Identifier method.

Agree Creating Work 
Profile

Signing in progressClick Start Accept the Terms
And Click Next

Skip
copying apps

and data

Enter 
afw#KnoxManage

and click Next

Click Next Select Work profile 
on company-
owned device

Continue to 
activate Knox license

Enter credentials
and SIGN IN

Agree to Terms and 
Privacy Policy

Enrolling to
Knox Manage

Device Enrollment successful!

Agree to Permissions
For Samsung

apps and services
then connect

to Wi-Fi

Finish Next Next or Skip Accept Protect or Skip
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Android Enterprise Work Profile on a Company Owned Device (WPC) Deployment

There are 3 ways you can enroll your device into Samsung Knox Manage as an Android Enterprise Work Profile on a Company Owned 
Device (WPC)

1. DPC Identifier [Also known as the hashtag method] afw#KnoxManage

2. QR Code Enrollment 

3. Knox Mobile Enrollment

• Below is a screen-by-screen play to enroll your device using the QR Code method.

Agree Creating Work 
Profile

Signing in progress

Accept & Click Next

Continue to 
activate Knox license

Enter credentials
and SIGN IN

Agree to Terms and 
Privacy Policy

Enrolling to
Knox Manage

Device Enrollment successful! Finish Next Next or Skip Accept Protect or Skip

At the Start screen
tap 6 times to 

Initiate QR code Scan

Scan QR code  
from the

enrollment email

Connect
to Wi-Fi Click Next

Knox Manage
Activation

Choose location
permissions
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Android Enterprise Work Profile on a Company Owned Device  (WPC) Deployment

There are 3 ways you can enroll your device into Samsung Knox Manage as an Android Enterprise Work Profile on a Company Owned 
Device (WPC)

1. DPC Identifier [Also known as the hashtag method] afw#KnoxManage

2. QR Code Enrollment 

3. Knox Mobile Enrollment

• Below is a screen-by-screen play to enroll your device using the Knox Mobile Enrollment (KME) method.

Connect to Wi-Fi Click Start Accept the Terms
And Click Next

Agree to Permissions
For Samsung

apps and services
then connect

to Wi-Fi

Agree Creating Work 
Profile

Getting ready for
work setup…

Select Work profile 
on company-
owned device

Knox Manage
Activation

Choose location
permissions

Signing in to
Knox Manage

Enrolling to
Knox Manage
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Android Enterprise: Work Profile on a Company Owned Device Enrollment

Personal Tab

How to tell that Work Profile on a Company Owned Device has been successfully set up:

Work Tab Device is managed 
by your organization

on lock screen
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Android Enterprise Dedicated Device

To ensure that the right enrollment type is set up for Dedicated Device,  ensure that 

- Create Work Profile on Fully Managed is not ticked and assign this profile to the group where the user to be enrolled resides.

- Kiosk app settings are configured.

• Go to Go to Profile > Add  -> Fill in a name under Name -> Platform = Android Enterprise 

• Select Save & Set Policy Under Android Enterprise go to Kiosk > Kiosk app settings > Select Kiosk type i.e. Multi  app  > Select if there is an 
existing kiosk app or Add to create a new one > Save & Assign
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Android Enterprise Dedicated Device Deployment

To enroll your device as an Android Enterprise Dedicated Device, you need to ensure the device is factory reset and at the welcome 
screen. From here, there are 3 ways you can enroll your device into Samsung Knox Manage as an Android Enterprise Dedicated Device. 

1. DPC Identifier [Also known as the hashtag method] afw#KnoxManage

2. QR Code Enrollment 

3. Knox Mobile Enrollment

• Below is a screen-by-screen play to enroll your device using the DPC Identifier method.

Click Start
arrow

Accept the Terms
Skip

Backup

Enter 
afw#KnoxManage

and click Next

Install 
Samsung Knox 

Manage

Install
Samsung Knox 

Manage

Accept &
continue

Enter 
Credentials

Agree to 
Terms &

Privacy Policy

Enroll to Samsung 
Knox Manage 

initiated 

Device 
Enrollment
Successful!

Device Area Device locked to Kiosk
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Managed Google Play Configuration

In the Configuring Android Enterprise section of this document, we completed the majority of the work needed to configure applications 
to be used for Managed Google Play. All we have left to do is the following:

• In Samsung Knox Manage console, go to Applications -> Add -> Public-> enter an app Name i.e Samsung Email

• Search for the App you want to distribute. Click the APPROVE button.

• APPROVE the App Permission request

• Choose how you would like to handle new app permission requests and then click Done
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Now we have approved an application we would like to distribute in Samsung Knox Manage

• Select Save & Assign to be able to see the app listed as Google Managed app

OK to save and assign the app
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Following the previous slide, we need now to select a group where user resides

• Target device = Android Enterprise -> Select Set Configuration under Managed Configuration in relation to AppConfig explained at 
next slide -> Target Type -> Select the group where user resides -> Assign -> OK



AppConfig on Samsung Knox Manage
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AppConfig

AppConfig enables you to send down application configuration profiles along with your managed apps when you distribute them 
through your Managed Google Play Store. This saves on having to have the UEM implement the required APIs for the app you are using 
so you can remotely configure it. To use AppConfig on Samsung Knox Manage, follow the instructions below.

• Following previous slide Select Set Configuration -> enter variable as $emailaddress$ for Email address and $username$ for User name
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Knox Platform for Enterprise : Standard Edition

The Knox Platform for Enterprise solution provides a robust set of features on top of the core Android Enterprise platform, to fill security 
and management gaps and meet the strict requirements of highly regulated industries. 

The Knox Platform for Enterprise solution comes in a two tiered offering:

- Knox Platform for Enterprise : Standard Edition [FREE]

- Knox Platform for Enterprise : Premium Edition [FREE or $]

Knox Platform for Enterprise : Standard Edition offers free additional policies you can use to provide enhanced security, manageability 
and usability over your Samsung device fleet, running Android Enterprise on Android 8.0 or above.
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Configure KPE : Standard Edition on Samsung Knox Manage

Pre requisite, Samsung Knox option needs to be ticked at the Profile level.

• Navigate to Profile -> Select Existing profile or Add for new profile -> i.e. Existing one, go to Modify Profile Info. -> Select Samsung Knox to enable KPE 
Standard API -> Android Enterprise & Samsung Knox Settings prompt will be displayed -> OK -> Select Add & Approve to add the KSP Application

• Now that KSP app is approved, double check that Samsung Knox is ticked at the profile level; please see next slide
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Configure KPE : Standard Edition on Samsung Knox Manage

To take advantage of the free additional APIs available in KPE Standard Edition, now that Samsung Knox is ticked at profile level simply 
complete the instructions below.

• To set policy, select Save & Set Policy -> KPE Standard API will be listed under Samsung Knox Android Enterprise without the Crown icon 
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Pre requisite:

• Both Knox Manage and Knox Platform for Enterprise license keys are available in Knox Manage Console (SettingsLicense)

• At the user level, select Knox Manage as License type and tick Yes for Knox Platform for Enterprise (Android Enterprise)



Knox Platform for Enterprise : Premium Edition using KPE Key
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• To use Knox Platform for Enterprise Premium edition API -> Navigate to your profile and KPE Premium API will be listed under Samsung Knox Android 
Enterprise with Crown icon 



Knox Platform for Enterprise : Premium Edition using Knox Suite Key
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Pre requisite:

• Knox Suite license is available in Knox Manage Console (SettingsLicense)

• At the user level, select Knox Suite as License type
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• To use Knox Platform for Enterprise Premium edition API -> Navigate to your profile and  KPE Premium API will be listed under Samsung Knox Android 
Enterprise         Crown icon
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License & features type :

Knox Service Plugin app addition and approval was explained in Slide 30.

To use Knox Service Plugin -> Navigate to your profile -> Samsung Knox Android Enterprise -> Knox Service Plugin -> Choose the required policy

Please note that KSP will use the license 
added in Knox Manage console

Knox Manage Knox Manage + KPE Knox Suite

Standard features Standard & Premium Features Standard & Premium Features
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This is version 3.0 of this document.



Thank you!


