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Profile and device country do not match in Knox Mobile Enrollment

Last updated July 26th, 2023

Categories:

Environment

  • Knox Configure
  • Knox Mobile Enrollment

Overview

You may encounter an issue where your profile and device countries do not match, preventing Knox Configure (KC) and Knox Mobile Enrollment (KME) from starting enrollment.

Cause

Currently, there are two Knox Mobile Enrollment (KME) servers globally in the US and EU, as well as three KC servers globally in the US, EU and China. One server is dedicated to devices in the Americas, while the second server is for devices in the EU and the rest of the world.

The servers are hosted through Amazon Web Services (AWS) in the US (for North/Central/South America and the Caribbean), and in Ireland (for all countries except for China and the Americas).

Based on the country you select during Samsung Knox registration, your KME/KC admin account is linked to the appropriate server. For example, if you selected US as your country during KME/KC registration, then only devices from the Americas can be enrolled through this account.

Resolution

To enroll devices from another region, you must create a second KME/KC admin account at SamsungKnox.com and select the corresponding country.

For KC, you must have separate licenses to enroll devices in both US and EU consoles, as a KC license can only be tied to one account at a time.

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