- Basics
- The Knox Ecosystem
- White Paper
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- Knox Capture
- Introduction
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- IT admins: Get started
- Getting started with Knox Capture
- Step 1: Launch Knox Capture
- Step 2: Create a scanning profile
- Step 3: Select apps and activities
- Step 4: Configure the scanner
- Step 5: Set keystroke output rules
- Step 6: Test apps in your configuration
- Step 7: Share your configuration
- Step 8: Deploy Knox Capture in Managed mode
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- Video: Getting started with Knox Manage
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Samsung Email and Samsung Browser apps are installed even with “Disable system apps” enabled
Environment
Knox Mobile Enrollment (KME)
Overview
When creating a device owner KME profile with the Disable system apps policy enabled, the Samsung Email and Browser apps are still installed on the device after the enrollment completes.
Cause
The Samsung Email and Samsung Browser apps are not considered system apps, so selecting Disable system apps does not prevent them from being installed on the device.
Resolution
This is expected behavior. KME device owner enrollment skips the setup wizard screens, where the user is prompted to download the apps. Therefore, the KME agent installs both apps by default so they do not need to be deployed manually.
Workaround
If you don’t want these apps on your devices, you can use your MDM’s policies to block the app packages from launching. Please consult your MDM's documentation on its application blocking features.
The package names are listed below:
- Samsung Email: com.samsung.android.email.provider
- Samsung Internet Browser: com.sec.android.app.sbrowser