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Out-of-box-experience (OOBE) fails after re-uploading devices

Last updated November 14th, 2024

Categories:

Environment

  • Knox E-FOTA

Overview

When uploading devices purchased from a reseller, then re-uploading the devices through a CSV file, IT admins are encountering issues using the out-of-box experience (OOBE) enrollment method.

Cause

This issue resulted from uploading the same batch of devices twice, causing the original upload source to be overwritten. In this case, the reseller upload was overwritten by the CSV file upload, which failed to satisfy one of the conditions for OOBE enrollment.

Resolution

This issue has been fixed as part of Knox Cloud Services v1.51, which was released on June 26th, 2024.

To resolve this issue:

  1. Contact your local reseller to re-upload the devices.

    If you’ve already turned on the devices and gone through the setup wizard, you’ll need to factory-reset the device before contacting your reseller.

  2. Reassign the campaign.

    See Perform common operations on devices.

    Your existing campaign will be saved in the Campaigns list.

Once your reseller has re-uploaded the devices and you’ve reassigned the campaign, you should be able to successfully enroll devices using OOBE enrollment.

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