- Basics
- About Knox
- Knox licenses
- Knox white paper
- Sign up for Samsung Knox
- Latest release notes
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- General Knox KBAs
- Submit a support ticket
- User Acceptance Testing
- For IT admins
- Knox Admin Portal
- Knox Suite
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- Introduction
- How-to videos
- Before you begin
- Get started with UEMs
- Introduction
- Blackberry UEM
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- Microsoft Intune
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- Samsung Knox Manage
- SOTI MobiControl
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- Knox Configure
- Mobile
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- Knox Capture
- Introduction
- How it works
- How-to videos
- IT admins: Get started
- Getting started with Knox Capture
- Step 1: Launch Knox Capture
- Step 2: Create a scanning profile
- Step 3: Select apps and activities
- Step 4: Configure the scanner
- Step 5: Set keystroke output rules
- Step 6: Test apps in your configuration
- Step 7: Share your configuration
- Step 8: Deploy Knox Capture in Managed mode
- End users: Get started
- Features
- Release notes
- FAQ
- KBAs
- Troubleshoot
- Knox Asset Intelligence
- Knox Manage
- Introduction
- How-to videos
- Get started
- Video: Getting started with Knox Manage
- Integration with Managed Service Provider
- Access Knox Manage
- Configure basic environments
- Create user accounts
- Create groups
- Create organization
- Set up devices and profiles
- Create a new profile
- Assign profiles to groups and organizations
- Enroll devices
- Shared Android device quickstart
- Non-shared Android device enrollment quickstart
- Android Management API device enrollment quickstart
- Apple User Enrollment quickstart
- View device information
- Apply profiles to organizations
- Set up Knox Manage deployment with a Knox Suite license
- Manage Chromebooks
- Manage Android devices with the Android Management API
- Manage Shared iPads
- Configure
- Licenses
- Organization
- Users
- Sync user information
- Groups
- Devices
- Content
- Applications
- Profile
- Knox E-FOTA
- Certificates
- Advanced settings
- Monitor
- Kiosk devices
- Knox Remote Support
- Active Directory
- Microsoft Exchange
- Mobile Admin
- Appendix
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- Features
- FAQ
- KBAs
- Knox E-FOTA
- Introduction
- How-to videos
- Get started
- Features
- EMM integration
- Appendix
- Release notes
- FAQ
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- Troubleshoot
- Knox E-FOTA On-Premises
- Legacy Knox E-FOTA products
- Knox Guard
- Introduction
- How-to video
- Get started
- Using Knox Guard
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- Device management
- Accept or reject devices
- Upload devices
- Delete devices
- Complete device management
- Send notifications
- Enable or disable SIM control
- Download devices as CSV
- View device log
- View device deletion log
- Start and stop blinking reminder
- Lock and unlock devices
- Update lock message
- Send relock timestamp
- Turn on/off relock reminder
- Manage policies
- Manage licenses
- Manage resellers
- Manage admins and roles
- Activity log
- Knox Deployment App
- Release notes
- FAQ
- KBAs
- Support
- Open API reference
- Samsung Care+ for Business
- For Knox Partners
- Knox Deployment Program
- Knox MSP Program
How to decrease profile size in Knox Configure
Environment
Knox Configure (KC)
Overview
When creating or modifying a profile in Knox Configure (KC), you may encounter a 4002007 error:
Your profile has exceeded 300 MB. Try compressing or removing the image and sound files and try saving the profile again. Otherwise, contact Samsung to increase the profile size capacity
Cause
The default maximum profile size in Knox Configure is 300 MB. Profiles exceeding this limit may contain large images, sound files, document files, or uploaded applications.
Resolution
You can reduce the size of the public or internal applications in your profile to ensure your profile size is under the 300 MB limit:
For public applications:
On the Add Applications and Widgets screen, instead of directly uploading the APK file to the KC profile with Upload Application, add the application using the Add from Google Play option.
The Google Play store will need to be enabled for the applications to be able to be installed using this option. However, if you want to prevent end users from installing all other applications, you can whitelist specific applications to have the permission to be installed using the Installation allowlist feature under the Applications & Content page of your KC profile. Only the applications specified in this allowlist will be able to be installed on the device. Other applications will not be able to be installed even though Google Play is accessible.
For internal applications:
If you want to install apps on your device from other trusted sources (i.e. FTP servers, company email), you can add bookmarks that link to these internal sources. Include these applications in the allowlist to ensure only trusted applications can be installed.
Additional information
- For more information on how to set up a KC profile, visit the Knox Configure admin guide.
- If you are unable to reduce your profile size using the methods above, please submit a support ticket from your Knox dashboard to request a profile limit increase.