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Policy or license updates not applied to Knox Capture app

Environment

  • Knox Capture

Overview

You may encounter an issue where policy or license updates that you push aren't applied to a device's Knox Capture app.

Cause

If the device is already running Knox Capture when you push policy or license updates, the changes can't be applied until the app is relaunched.

Resolution

Restart the Knox Capture app on the device.

Additional information

For more information on Knox Capture, see the Knox Capture admin guide.