Menu

"Your current device software is unsupported" appears on devices with Knox Capture installed

Environment

  • Knox Capture

Overview

When installing Knox Capture on certain devices, a "Your current device software is unsupported" message is shown on the screen.

Cause

The current device software (OS) isn't supported. This message can also appear if your wireless carrier hasn't yet pushed the most recent updates to the device.

Resolution

Upgrade your device to the latest available OS version.

Additional information

For more information on how to set up Knox Capture, visit Getting started with Knox Capture.