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Using "+" gesture during enrollment results in the error "Tablet/Phone already enrolled"

Environment

  • Knox Mobile Enrollment (KME)
  • Knox Configure (KC)

  • Knox Deployment App (KDA)

Overview

Some users are encountering a “Tablet/Phone is already enrolled” error when trying to enroll the device by drawing a "+" symbol on the “Let’s go” screen in the setup wizard.

Cause

This is expected behavior. If your device was previously enrolled using the "+" gesture, after performing a factory reset on the device, attempting to use the "+" gesture to enroll the device again results in this error.

Resolution

If a device has already been enrolled with the "+" gesture, you do not need to use the gesture to enroll it again as the device already exists in your account.

From your KC or KME admin console, you can assign a profile to the device. Once you factory reset the device, the profile is automatically downloaded after the device connects to a network during the setup wizard.

Additional information

To learn more about gesture enrollment for KME, see the KME admin guide.

For KC gesture enrollment, see the KC admin guide.